1.0.2 - 2017-XX-XX

1.0.1 - 2016-05-04

1.0.0 - 2016-02-22

  • Support for MSVC-2015+
  • Support for GCC-5+
  • Support for CMake 2.8+
  • Support for libc++, libstdc++
  • Support for Mac OS

0.5.0 - 2015-01-12

  • C++14 version
  • Support for Clang3.4+

0.1.0 - 2014-08-15

  • C++03/C++11 version
  • Support for Clang3.2+